What do I need to use Wire?

  • Updated
  • All you need to use Wire is an internet connection and a device that meets our minimum system requirements.

    macOS and Windows

    macOS 11 or newer – last 3 major versions in a continuous process
    Windows 10 – versions 22H2, 21H2, 21H1, in a continuous process every 6 months
    Windows 11 – version 23H2 / Windows 11, version 22H2 / Windows 11, version 21H2

    Linux

     

    Wire doesn’t support Linux officially, but it works on many distributions.

    Wire for web

    Wire requires the latest version of Chrome, Microsoft Edge, or Firefox (no private browsing).

    Be aware: Calling is only available on Chrome (100 or higher) – Chrome changed the API, and we decided to drop support for lower versions. Other browsers will follow once they support the necessary APIs.

    Download Wire

  • All you need to use Wire is an internet connection and a device that meets our minimum system requirements.

    iOS

    iOS 14.0 or newer for iPhones and iPads – last 3 major versions in a continuous process

    Android

    10.0 or newer for Android devices – last 3 major versions in a continuous process

    Please be aware that Wire is not available in browsers on mobile devices.

    Download Wire

Was this article helpful?

12 out of 29 found this helpful

Have more questions? Submit a request