Was brauche ich, um Wire zu nutzen?

  • Aktualisiert

Alles, was Sie für die Nutzung von Wire benötigen, ist eine Internetverbindung und ein Gerät, das unsere Mindestsystemanforderungen erfüllt.

 

Auf dem Desktop 

macOS und Windows

macOS 11 oder neuer – die letzten 3 Hauptversionen in einem fortlaufenden Prozess

Windows 10 – Versionen 22H2, 21H2, 21H1, in einem fortlaufenden Prozess alle 6 Monate

Windows 11 – Version 23H2 / Windows 11, Version 22H2 / Windows 11, Version 21H2

 

Linux

Wire unterstützt Linux nicht offiziell, aber es funktioniert auf vielen Distributionen.

 

Im Browser

Wire benötigt die jüngsten Versionen von Google Chrome, Microsoft Edge oder Firefox (kein privater Modus).

Bitte beachten Sie: Anrufe sind derzeit nur auf Chrome verfügbar. Bitte verwenden Sie Chrome 100 oder höher – Chrome hat die API geändert und wir haben daher beschlossen, die Unterstützung für niedrigere Versionen einzustellen. Andere Browser werden folgen, sobald sie die erforderlichen API's unterstützen.


Auf Mobilgeräten

iOS

iOS 14.0 oder neuer für iPhones und iPads – die letzten 3 Hauptversionen in einem fortlaufenden Prozess

Auf Android

Android 10.0 oder neuer auf Android-Geräten – die letzten 3 Hauptversionen in einem fortlaufenden Prozess

 

Bitte beachten Sie, dass Wire auf mobilen Geräten nicht in Browsern verfügbar ist.

Wire herunterladen

War dieser Beitrag hilfreich?

12 von 29 fanden dies hilfreich

Haben Sie Fragen? Anfrage einreichen