What do I need to use Wire?

All you need to use Wire is an internet connection and a device that meets our minimum system requirements.


On desktop (OS X and Windows):

Wire requires OS X 10.9 (Mavericks) or newer, or Windows 7 or newer.

On mobile devices:

Wire requires iOS 8.0 or newer for iPhones and iPads, and 4.2 (Jellybean) or newer for Android phones. 

On Wire for Web (Desktop only):

Wire requires the latest version of Chrome, Microsoft Edge, Opera, or Firefox (no private browsing).

Have more questions? Submit a request