What do I need to use Wire?

  • Updated

All you need to use Wire is an internet connection and a device that meets our minimum system requirements.


On desktop:

On macOS and Windows:

Wire requires OS X 10.15 (Catalina) or newer, or Windows 10 or newer.

On Wire for web:

Wire requires the latest version of Chrome, Microsoft Edge, Opera, or Firefox (no private browsing).

For calling: Please use only Chrome 87 or higher for now – Chrome changed the API and we therefore decided to drop support for lower versions. Other browsers will follow once they support the necessary API’s

 

On mobile devices:

On iOS: Wire requires iOS 12.0 or newer for iPhones and iPads.

On Android: Wire requires 7.0 or newer for Android devices.

 

Was this article helpful?

1 out of 5 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.