Was brauche ich, um Wire zu benutzen?

Für Wire brauchst du nichts weiter als eine Internetverbindung und ein Gerät, das die Mindest-Systemanforderungen erfüllt.


Auf dem Computer (OS X und Windows):

Wire benötigt OS X 10.9 (Mavericks) oder höher, oder Windows 7 oder höher.

Auf Mobilgeräten:

Wire benötigt iOS 10.0 oder höher für iPhone und iPad bzw. Android 5 (Lollipop) auf Android-Smartphones ohne Google Play Services aufgrund des Upgrades zu TLS 1.2.
Falls Google Play Services vorhanden ist, benötigt Wire mindestens Android 4.2 (Jellybean).

In Wire for Web (nur Desktop):

Wire benötigt die jüngsten Versionen von Google Chrome, Microsoft Edge, Opera oder Firefox (kein privater Modus).

Haben Sie Fragen? Anfrage einreichen